<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Pope Francis: antisemitism is completely contrary to Christian principles - ROME REPORTS</title>
<meta name="description" content="February 9, 2017. He met at the Vatican with representatives of the Anti-Defamation League. " />
<meta name="twitter:description" content="February 9, 2017. He met at the Vatican with representatives of the Anti-Defamation League. " /> <META NAME="robots" CONTENT="all" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="revisit-after" content="1 day">
<meta name="distribution" content="global">
<meta name="googlebot" content="noodp">
<meta name="rating" content="general">
<meta http-equiv="Cache-control" content="public">
<meta name="viewport" content="width=850, initial-scale=-1">
<link rel="shortcut icon" href="http://www.romereports.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - New Cardinals 2015 - RSS" href="http://www.romereports.com/rssfeeds/new-cardinals-2015" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - WYD Krakow 2016 - RSS" href="http://www.romereports.com/rssfeeds/wyd-krakow-2016" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope Francis - RSS" href="http://www.romereports.com/rssfeeds/pope-francis" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Vatican - RSS" href="http://www.romereports.com/rssfeeds/vatican" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Jubilee Year - RSS" href="http://www.romereports.com/rssfeeds/jubilee-year" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - World - RSS" href="http://www.romereports.com/rssfeeds/world" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Tech & Science - RSS" href="http://www.romereports.com/rssfeeds/tech-science" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Art & Culture - RSS" href="http://www.romereports.com/rssfeeds/art-culture" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Cuba - RSS" href="http://www.romereports.com/rssfeeds/pope-in-cuba" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in U.S. - RSS" href="http://www.romereports.com/rssfeeds/pope-in-u-s-" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in South America - RSS" href="http://www.romereports.com/rssfeeds/pope-in-south-america" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Bolivia - RSS" href="http://www.romereports.com/rssfeeds/pope-in-bolivia" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Ecuador - RSS" href="http://www.romereports.com/rssfeeds/pope-in-ecuador" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Paraguay - RSS" href="http://www.romereports.com/rssfeeds/pope-in-paraguay" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Ecology Encyclical - RSS" href="http://www.romereports.com/rssfeeds/ecology-encyclical" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Amoris Laetitia. - RSS" href="http://www.romereports.com/rssfeeds/amoris-laetitia-" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Holy Week - RSS" href="http://www.romereports.com/rssfeeds/holy-week" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Mexico - RSS" href="http://www.romereports.com/rssfeeds/pope-in-mexico" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Africa - RSS" href="http://www.romereports.com/rssfeeds/pope-in-africa" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - New Cardinals - RSS" href="http://www.romereports.com/rssfeeds/new-cardinals" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Synod 2015 - RSS" href="http://www.romereports.com/rssfeeds/synod-2015" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Sarajevo - RSS" href="http://www.romereports.com/rssfeeds/pope-in-sarajevo" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Synod 2014 - RSS" href="http://www.romereports.com/rssfeeds/synod-2014" /><meta property="og:type" content="article" /><meta property="og:title" content="Pope Francis: antisemitism is completely contrary to Christian principles" /><meta name="twitter:title" content="Pope Francis: antisemitism is completely contrary to Christian principles" /> <meta property="og:description" content="February 9, 2017. He met at the Vatican with representatives of the Anti-Defamation League. " /><meta property="og:image" content="http://www.romereports.com/files/pages/img20170209195340589cbab4ed27e.jpg" />
<meta name="twitter:image" content="http://www.romereports.com/files/pages/img20170209195340589cbab4ed27e.jpg"> 
<link rel="image_src" href="http://www.romereports.com/files/pages/img20170209195340589cbab4ed27e.jpg" />
<meta property="og:site_name" content="www.romereports.com" /> 

<link rel="canonical" href="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles" /><meta property="og:url" content="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles" /> <link rel="stylesheet" href="files/template_print.css" type="text/css" media="print" /> <link rel="stylesheet" href="files/template.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.romereports.com/layout/responsive/awesome/css/font-awesome.css" type="text/css" media="all" /><script>var DEVICE = 'computer';var SITE_HTTP_URL = 'http://www.romereports.com/'; var SITE_LANG = 'en';var FILTRO_TOPO = '';var FILTRO_LEFT = '';</script>
<script type="text/javascript" src="files/script.js?dp=16"></script><script type="text/javascript" src="http://www.romereports.com/external_api/cookiebar.js?dp=16&lang=en" id="cookiebarjs"></script>
<script src="layout/menu/jquery.mnmenu.js" type="text/javascript"></script>
<script>
$(document).ready(function() 
{
		$('#idmenu').show().mnmenu();
	$('.drop').css('display', 'none');
});
</script>
<script src="layout/responsive/menu_drop.js" type="text/javascript"></script>
<script>
(function() {var cx = '002106107121255380862:tbcf0kzs-zo';  var gcse = document.createElement('script');  gcse.type = 'text/javascript';  gcse.async = true;  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//cse.google.com/cse.js?cx=' + cx; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s); })();
</script>
<!--[if lt IE 7]>
	<div style=' clear: both; text-align:center; position: relative;'>
		<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0"  alt="" /></a>
	</div>
<![endif]-->
<!--[if lt IE 9]>
	<script type="text/javascript" src="http://www.romereports.com/layout/html5/html5.js"></script>
	<link rel="stylesheet" href="http://www.romereports.com/layout/html5/ie.css" type="text/css" media="screen">
<![endif]-->
<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "20667443" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20667443&cv=2.0&cj=1" /></noscript>
</head>
<body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0" style=' background-color:#FFFFFF;'  id="page1"><div class="banner"><div><div style="float:left"><!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/automatico/index.php?tipo=14&largura=728&altura=90&select_image=0&tema=&bg_color=000000&aleatoria="  width="728" height="90" frameborder=0 SCROLLING="no" style="background-color:000000"></iframe>	</div><div style="float:left"><!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/sem_comportamento/index.php?tipo=34&largura=232&altura=90&select_image=0&tema=&bg_color=&aleatoria="  width="232" height="90" frameborder=0 SCROLLING="no" ></iframe></div><div class="clear"></div></div></div> <div class="grey-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo1.png" /></div> <div class="pesquisa"> <div class="bloco"></div><div class="bloco"><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img src="http://www.romereports.com/files/menus/122_1.png" title="FACEBOOK" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="https://twitter.com/romereports"><img src="http://www.romereports.com/files/menus/123_1.png" title="TWITTER" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="http://www.youtube.com/user/romereports/featured"><img src="http://www.romereports.com/files/menus/124_1.png" title="YOUTUBE" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="http://www.romereports.com/rssfeeds/all-news"><img src="http://www.romereports.com/files/menus/125_1.png" title="RSS" border="0" /></a></div><div class="pesquisa_fm" style="margin-top:-23px;text-align:left;position:relative"><gcse:search></gcse:search></div></div></div> </div> </div> <div class="black-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo2.png" /></div> <div class="menu_top"><div class="menu" onClick='window.open("http://www.romereports.com/pg158-client-registration-en?reg_newsletter=1","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/161_1.png" title="" border="0" /></div><div class="text">Newsletter</div></div><div class="menu" onClick='window.open("http://www.romereports.com/services","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/64_1.png" title="" border="0" /></div><div class="text">TV Services</div></div><div class="menu" onClick='window.open("http://www.romereports.com/club-page","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/65_1.png" title="" border="0" /></div><div class="text">RR Club</div></div><div class="menu" onClick='window.open("http://www.romereports.com/shop","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/66_1.png" title="" border="0" /></div><div class="text">Shop</div></div><div class="footer_lingua2"><div class="combo">LANGUAGE:</div><div class="text">ENG</div><div class="bt" id="bt_lang2"></div><div class="choose" id="lang_txt2" onclick="window.open('http://www.romereports.com/2017/02/09/papa-condena-el-antisemitismo-por-desgracia-esta-vision-deplorable-sigue-extendida','_self')">ESPAÑOL</div></div></div> </div> </div> <div class="grad-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo3.png" /></div> <ul id="idmenu" class="mnmenu"><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/vatican"><span>Vatican</span></a><ul><li><a href="http://www.romereports.com/jubilee-year"><span>Jubilee Year</span></a></li><li><a href="http://www.romereports.com/synod-2015"><span>Synod 2015</span></a></li><li><a href="http://www.romereports.com/synod-2014"><span>Synod 2014</span></a></li></ul></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/pope-francis"><span>Pope Francis</span></a><ul><li><a href="http://www.romereports.com/pope-in-mexico"><span>Pope Francis in Mexico</span></a></li><li><a href="http://www.romereports.com/pope-in-africa"><span>Pope in Africa</span></a></li><li><a href="http://www.romereports.com/pope-in-cuba"><span>Pope Francis in Cuba</span></a></li><li><a href="http://www.romereports.com/pope-in-u-s-"><span>Pope Francis in U.S.</span></a></li><li><a href="http://www.romereports.com/pope-in-paraguay"><span>Pope in Paraguay</span></a></li><li><a href="http://www.romereports.com/pope-in-south-america"><span>Pope in South America</span></a></li><li><a href="http://www.romereports.com/pope-in-ecuador"><span>Pope in Ecuador</span></a></li><li><a href="http://www.romereports.com/pope-in-bolivia"><span>Pope in Bolivia</span></a></li></ul></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/world"><span>World</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/tech-science"><span>Tech & Science</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/art-culture"><span>Art & Culture</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/all-news"><span>All News</span></a></li></ul><div class="menu_off2" style="width:100%;background:#000" onClick='window.open("http://www.romereports.com/all-news","_self")'><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/automatico/index.php?tipo=24&largura=962&altura=100&select_image=0&tema=&bg_color=&aleatoria="  width="962" height="100" frameborder=0 SCROLLING="no" ></iframe>	</div><div class="clear"></div><div class="drop"><ul><li><h3><a href="#" class="parent" onclick="return false;"><img src="layout/responsive/icon-menu.png" border="0" alt="" /></a></h3><ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="#" onclick="return false;">Vatican</a></h3><ul><li onclick="javascript:window.open('http://www.romereports.com/jubilee-year','_self');return false;"><a href="http://www.romereports.com/jubilee-year">Jubilee Year</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/synod-2015','_self');return false;"><a href="http://www.romereports.com/synod-2015">Synod 2015</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/synod-2014','_self');return false;"><a href="http://www.romereports.com/synod-2014">Synod 2014</a><div class="c"></div></li><div class="c"></div><div class="clear"></div></ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="#" onclick="return false;">Pope Francis</a></h3><ul><li onclick="javascript:window.open('http://www.romereports.com/pope-in-mexico','_self');return false;"><a href="http://www.romereports.com/pope-in-mexico">Pope Francis in Mexico</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-africa','_self');return false;"><a href="http://www.romereports.com/pope-in-africa">Pope in Africa</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-cuba','_self');return false;"><a href="http://www.romereports.com/pope-in-cuba">Pope Francis in Cuba</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-u-s-','_self');return false;"><a href="http://www.romereports.com/pope-in-u-s-">Pope Francis in U.S.</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-paraguay','_self');return false;"><a href="http://www.romereports.com/pope-in-paraguay">Pope in Paraguay</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-south-america','_self');return false;"><a href="http://www.romereports.com/pope-in-south-america">Pope in South America</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-ecuador','_self');return false;"><a href="http://www.romereports.com/pope-in-ecuador">Pope in Ecuador</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-bolivia','_self');return false;"><a href="http://www.romereports.com/pope-in-bolivia">Pope in Bolivia</a><div class="c"></div></li><div class="c"></div><div class="clear"></div></ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/world">World</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/tech-science">Tech & Science</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/art-culture">Art & Culture</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/all-news">All News</a></h3></ul></li></ul></div> </div> </div> <div class="video-bg" style="display:none"> <div class="content-center"> <div class="media"><iframe width="588" height="332" src="http://www.youtube.com/embed/lhXdDv5_rdw?wmode=transparent&autoplay=0&rel=0"  frameborder="0" allowfullscreen></iframe></div> <div class="related"><div style="margin-top:13px;margin-left:19px;"><img src="http://www.romereports.com/layout/related_en.png" /><div class="clear"></div> 
				 <a href="http://www.romereports.com/2016/02/20/auschwitz-survivor-we-need-to-love-our-neighbors"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:20px" onclick="window.open('http://www.romereports.com/2016/02/20/auschwitz-survivor-we-need-to-love-our-neighbors','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img2016021916081256c72fdc53a6d_2.jpg?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2>Auschwitz survivor: We need to love our neighbors</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">February 20, 2016. Alberto Mieli describes his ...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			 
				 <a href="http://www.romereports.com/2016/07/29/pope-after-auschwitz-how-is-it-possible-that-humans-created-in-god-s-image-are-capable-of-this"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:5px" onclick="window.open('http://www.romereports.com/2016/07/29/pope-after-auschwitz-how-is-it-possible-that-humans-created-in-god-s-image-are-capable-of-this','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img20160729222359579bbb5fe1daa_2.jpg?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2>Pope after Auschwitz: "How is it possible that humans created in God's image are capable of this?"</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">July 29, 2016. He spoke fro...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			 
				 <a href="http://www.romereports.com/2017/01/29/european-jewish-congress-visited-the-pope-and-gave-his-home-a-special-blessing"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:5px" onclick="window.open('http://www.romereports.com/2017/01/29/european-jewish-congress-visited-the-pope-and-gave-his-home-a-special-blessing','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img20170127185441588b8961ba20c_2.jpg?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2> European Jewish Congress visited the pope and gave his home a special blessing</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">January 27, 2017. Pope Francis: I'm happy to be...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			</div></div> </div> </div> <div class="ticker-bg"> <div class="content-center"><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/ticker/index.php"  width="960" height="21" frameborder=0 SCROLLING="no"></iframe></div> </div> <div class="content"> <div class="content-bg"> <div class="content-center"> <div class="leftColum">  <div class="clear"></div> <div> <!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/sem_comportamento/index.php?tipo=26&largura=300&altura=250&select_image=0&tema=&bg_color=000000&aleatoria="  width="300" height="250" frameborder=0 SCROLLING="no" style="background-color:000000"></iframe> </div> <!--googleoff: all--><script>$(document).ready(function() {$(".scroll-pane-news").jScrollPane();});</script><div class="text_news_container" style="height: 430px;overflow:hidden"><div class="t_news_title"><span class="big_letter">L</span><span class="rest">atest News</span></div><div style="float:left; width:280px; height:10px"></div><div class="scroll-pane-news t_news_container"><div class="t_news_item">
			<div style="float:left;width:280px;height:10px"></div>
			<div class="category" title="Vatican">Vatican</div>
			<div style="float:left; width:280px; height:5px"></div>
			<h2><a href="http://www.romereports.com/2017/01/23/pope-francis-advances-eight-new-causes-of-sainthood" rel="nofollow" class="title" style="text-decoration:none">Pope Francis advances eight new causes of sainthood</a></h2>
			
			<div class="text">January 23, 2017. On January 20, Pope Francis met with Cardinal Angelo Amato, the prefect for the Congregation for the Causes of Saints to announce the publication of decrees for the advancement of eight causes of sainthood.	</div>
			<div style="float:left; width:280px; height:5px"></div>
			<div style="height:2px;width:255px;float:left;background:#efefef;margin-left:5px"></div>
			<div style="float:left;width:280px;height:5px"></div>
			<div class="addthis_toolbox addthis_default_style addthis_14x14_style" style="float:left;height:17px; width:260px;text-align:right">
				<a class="addthis_button_email" addthis:url="http://www.romereports.com/2017/01/23/pope-francis-advances-eight-new-causes-of-sainthood" style="float:right"></a>
				<a class="addthis_button_twitter" addthis:url="http://www.romereports.com/2017/01/23/pope-francis-advances-eight-new-causes-of-sainthood" style="float:right"></a>
				<a class="addthis_button_facebook" addthis:url="http://www.romereports.com/2017/01/23/pope-francis-advances-eight-new-causes-of-sainthood" style="float:right"></a>			
				<a href="#printnews168357" style="margin-left:2px"><img src="layout/printer.png" width="16" height="16" border="0" alt="" /></a>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			<div style="display:none" id="printnews168357"><div class="rightColum"><div class="n-content"><div class="title">Pope Francis advances eight new causes of sainthood</div>January 23, 2017. On January 20, Pope Francis met with Cardinal Angelo Amato, the prefect for the Congregation for the Causes of Saints to announce the publication of decrees for the advancement of eight causes of sainthood.	</div></div></div>
			<div style="display:none" id="printnews168357">
			<div class="t_news_item">
			
			<div class="title">Pope Francis advances eight new causes of sainthood</div>
			<div class="text">January 23, 2017. On January 20, Pope Francis met with Cardinal Angelo Amato, the prefect for the Congregation for the Causes of Saints to announce the publication of decrees for the advancement of eight causes of sainthood.	</div>
			</div>  
			</div>  
			
			<div class="t_news_item">
			<div style="float:left;width:280px;height:10px"></div>
			<div class="category" title="Vatican">Vatican</div>
			<div style="float:left; width:280px; height:5px"></div>
			<h2><a href="http://www.romereports.com/2017/01/17/holy-see-confirms-investigation-of-order-of-malta" rel="nofollow" class="title" style="text-decoration:none">Holy See confirms investigation of Order of Malta </a></h2>
			
			<div class="text">January 17, 2017. The Holy See has issued a statement Tuesday in response to "attempts by the Order of Malta to discredit” the new group established by the Vatican to conduct the investigation of why the Chancellor of the Order of Malta was asked to step down. 	</div>
			<div style="float:left; width:280px; height:5px"></div>
			<div style="height:2px;width:255px;float:left;background:#efefef;margin-left:5px"></div>
			<div style="float:left;width:280px;height:5px"></div>
			<div class="addthis_toolbox addthis_default_style addthis_14x14_style" style="float:left;height:17px; width:260px;text-align:right">
				<a class="addthis_button_email" addthis:url="http://www.romereports.com/2017/01/17/holy-see-confirms-investigation-of-order-of-malta" style="float:right"></a>
				<a class="addthis_button_twitter" addthis:url="http://www.romereports.com/2017/01/17/holy-see-confirms-investigation-of-order-of-malta" style="float:right"></a>
				<a class="addthis_button_facebook" addthis:url="http://www.romereports.com/2017/01/17/holy-see-confirms-investigation-of-order-of-malta" style="float:right"></a>			
				<a href="#printnews168294" style="margin-left:2px"><img src="layout/printer.png" width="16" height="16" border="0" alt="" /></a>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			<div style="display:none" id="printnews168294"><div class="rightColum"><div class="n-content"><div class="title">Holy See confirms investigation of Order of Malta </div>January 17, 2017. The Holy See has issued a statement Tuesday in response to "attempts by the Order of Malta to discredit” the new group established by the Vatican to conduct the investigation of why the Chancellor of the Order of Malta was asked to step down. 	</div></div></div>
			<div style="display:none" id="printnews168294">
			<div class="t_news_item">
			
			<div class="title">Holy See confirms investigation of Order of Malta </div>
			<div class="text">January 17, 2017. The Holy See has issued a statement Tuesday in response to "attempts by the Order of Malta to discredit” the new group established by the Vatican to conduct the investigation of why the Chancellor of the Order of Malta was asked to step down. 	</div>
			</div>  
			</div>  
			
			<div class="t_news_item">
			<div style="float:left;width:280px;height:10px"></div>
			<div class="category" title="World">World</div>
			<div style="float:left; width:280px; height:5px"></div>
			<h2><a href="http://www.romereports.com/2017/01/16/pope-sends-condolences-for-victims-of-turkish-cargo-jet-crash" rel="nofollow" class="title" style="text-decoration:none">Pope sends condolences for victims of Turkish cargo jet crash</a></h2>
			
			<div class="text">January 16, 2017. On Monday morning, a Turkish cargo plane has tragically crashed in Kyrgyzstan, killing dozens and hospitalizing many others. Many homes and vehicles in the small village are also destroyed. 	As a result, Vatican Secretary of State, Pietro Parolin has sent a message of condolences to the victims of the disaster on behalf of Pope Francis.</div>
			<div style="float:left; width:280px; height:5px"></div>
			<div style="height:2px;width:255px;float:left;background:#efefef;margin-left:5px"></div>
			<div style="float:left;width:280px;height:5px"></div>
			<div class="addthis_toolbox addthis_default_style addthis_14x14_style" style="float:left;height:17px; width:260px;text-align:right">
				<a class="addthis_button_email" addthis:url="http://www.romereports.com/2017/01/16/pope-sends-condolences-for-victims-of-turkish-cargo-jet-crash" style="float:right"></a>
				<a class="addthis_button_twitter" addthis:url="http://www.romereports.com/2017/01/16/pope-sends-condolences-for-victims-of-turkish-cargo-jet-crash" style="float:right"></a>
				<a class="addthis_button_facebook" addthis:url="http://www.romereports.com/2017/01/16/pope-sends-condolences-for-victims-of-turkish-cargo-jet-crash" style="float:right"></a>			
				<a href="#printnews168287" style="margin-left:2px"><img src="layout/printer.png" width="16" height="16" border="0" alt="" /></a>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			<div style="display:none" id="printnews168287"><div class="rightColum"><div class="n-content"><div class="title">Pope sends condolences for victims of Turkish cargo jet crash</div>January 16, 2017. On Monday morning, a Turkish cargo plane has tragically crashed in Kyrgyzstan, killing dozens and hospitalizing many others. Many homes and vehicles in the small village are also destroyed. 	As a result, Vatican Secretary of State, Pietro Parolin has sent a message of condolences to the victims of the disaster on behalf of Pope Francis.</div></div></div>
			<div style="display:none" id="printnews168287">
			<div class="t_news_item">
			
			<div class="title">Pope sends condolences for victims of Turkish cargo jet crash</div>
			<div class="text">January 16, 2017. On Monday morning, a Turkish cargo plane has tragically crashed in Kyrgyzstan, killing dozens and hospitalizing many others. Many homes and vehicles in the small village are also destroyed. 	As a result, Vatican Secretary of State, Pietro Parolin has sent a message of condolences to the victims of the disaster on behalf of Pope Francis.</div>
			</div>  
			</div>  
			
			<div class="t_news_item">
			<div style="float:left;width:280px;height:10px"></div>
			<div class="category" title="Vatican">Vatican</div>
			<div style="float:left; width:280px; height:5px"></div>
			<h2><a href="http://www.romereports.com/2017/01/11/pope-francis-to-meet-with-palestinian-president-on-saturday" rel="nofollow" class="title" style="text-decoration:none">Pope Francis to meet with Palestinian president on Saturday</a></h2>
			
			<div class="text">January 11, 2017. Pope Francis will meet with Palestinian president, Mahmud Abbas on Saturday, January 14, at the Vatican to inaugurate the new Palestinian embassy to the Holy See. 	 </div>
			<div style="float:left; width:280px; height:5px"></div>
			<div style="height:2px;width:255px;float:left;background:#efefef;margin-left:5px"></div>
			<div style="float:left;width:280px;height:5px"></div>
			<div class="addthis_toolbox addthis_default_style addthis_14x14_style" style="float:left;height:17px; width:260px;text-align:right">
				<a class="addthis_button_email" addthis:url="http://www.romereports.com/2017/01/11/pope-francis-to-meet-with-palestinian-president-on-saturday" style="float:right"></a>
				<a class="addthis_button_twitter" addthis:url="http://www.romereports.com/2017/01/11/pope-francis-to-meet-with-palestinian-president-on-saturday" style="float:right"></a>
				<a class="addthis_button_facebook" addthis:url="http://www.romereports.com/2017/01/11/pope-francis-to-meet-with-palestinian-president-on-saturday" style="float:right"></a>			
				<a href="#printnews168232" style="margin-left:2px"><img src="layout/printer.png" width="16" height="16" border="0" alt="" /></a>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			<div style="display:none" id="printnews168232"><div class="rightColum"><div class="n-content"><div class="title">Pope Francis to meet with Palestinian president on Saturday</div>January 11, 2017. Pope Francis will meet with Palestinian president, Mahmud Abbas on Saturday, January 14, at the Vatican to inaugurate the new Palestinian embassy to the Holy See. 	 </div></div></div>
			<div style="display:none" id="printnews168232">
			<div class="t_news_item">
			
			<div class="title">Pope Francis to meet with Palestinian president on Saturday</div>
			<div class="text">January 11, 2017. Pope Francis will meet with Palestinian president, Mahmud Abbas on Saturday, January 14, at the Vatican to inaugurate the new Palestinian embassy to the Holy See. 	 </div>
			</div>  
			</div>  
			
			</div></div><!--googleon: all--> <div class="clear"></div> <!--googleoff: all--><div class="most_popular_container"><div class="most_popular_title"><span class="big_letter">M</span><span class="rest">ost Popular</span></div><div class="clear"></div>
			<div class="tabactivo" id="tab1" onclick="most_popular('1')"><span class="semana">Today</span></div>				
			<div class="tab" id="tab2" onclick="most_popular('2')"><span class="semana">Week</span></div>				
			<div class="tab" id="tab3" onclick="most_popular('3')"><span class="semana">Month</span></div>
			<div class="clear"></div>
			<div class="undertab"></div>
			<div class="clear"></div>
			<div class="container">
				<div class="tabslash" id="tabs-1" style="display:block"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2014/02/15/pope-francis-list-of-tips-to-make-a-marriage-work" onclick="window.open('http://www.romereports.com/2014/02/15/pope-francis-list-of-tips-to-make-a-marriage-work','_self');return false;">Pope Francis: List of tips to make a marriage work</a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/10/pope-francis-some-who-are-in-the-boat-with-peter-are-rowing-in-the-opposite-direction" onclick="window.open('http://www.romereports.com/2017/02/10/pope-francis-some-who-are-in-the-boat-with-peter-are-rowing-in-the-opposite-direction','_self');return false;">Pope Francis: Some who are in the boat with Pet...</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/09/pope-in-santa-marta-man-and-woman-are-not-equal-but-neither-is-superior-to-the-other" onclick="window.open('http://www.romereports.com/2017/02/09/pope-in-santa-marta-man-and-woman-are-not-equal-but-neither-is-superior-to-the-other','_self');return false;">Pope in Santa Marta: "Man and woman are not equ...</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles" onclick="window.open('http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles','_self');return false;">Pope Francis: antisemitism is completely contra...</a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017" onclick="window.open('http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017','_self');return false;">Pope Francis' message for Lent 2017</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint" onclick="window.open('http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint','_self');return false;">The story of the Japanese samurai who could be ...</a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/05/homeless-man-leaves-drugs-to-become-a-franciscan-friar" onclick="window.open('http://www.romereports.com/2017/02/05/homeless-man-leaves-drugs-to-become-a-franciscan-friar','_self');return false;">Homeless man leaves drugs to become a Francisca...</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/01/15/siervas-the-12-nuns-that-are-selling-out-concerts-all-over-latin-america" onclick="window.open('http://www.romereports.com/2016/01/15/siervas-the-12-nuns-that-are-selling-out-concerts-all-over-latin-america','_self');return false;">Siervas: The 12 nuns that are selling out conce...</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2014/05/02/pope-s-prayer-intentions-for-may-that-the-media-be-instruments-of-truth-and-peace" onclick="window.open('http://www.romereports.com/2014/05/02/pope-s-prayer-intentions-for-may-that-the-media-be-instruments-of-truth-and-peace','_self');return false;">Pope's prayer intentions for May: That the medi...</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/08/pope-francis-explains-to-the-audience-that-christians-must-support-each-other-in-hope" onclick="window.open('http://www.romereports.com/2017/02/08/pope-francis-explains-to-the-audience-that-christians-must-support-each-other-in-hope','_self');return false;">General Audience: Pope Francis explains that Ch...</a></span></div><div class="clear"></div></div>
				<div class="tabslash" id="tabs-2" style="display:none"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/29/scientific-evidence-of-eucharistic-miracles" onclick="window.open('http://www.romereports.com/2017/01/29/scientific-evidence-of-eucharistic-miracles','_self');return false;">Scientific Evidence of Eucharistic Miracles </a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017" onclick="window.open('http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017','_self');return false;">Pope Francis' message for Lent 2017</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint" onclick="window.open('http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint','_self');return false;">The story of the Japanese samurai who could be ...</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/05/homeless-man-leaves-drugs-to-become-a-franciscan-friar" onclick="window.open('http://www.romereports.com/2017/02/05/homeless-man-leaves-drugs-to-become-a-franciscan-friar','_self');return false;">Homeless man leaves drugs to become a Francisca...</a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/06/pope-francis-catholics-and-lutherans-must-step-forward-for-unity-without-grudges" onclick="window.open('http://www.romereports.com/2017/02/06/pope-francis-catholics-and-lutherans-must-step-forward-for-unity-without-grudges','_self');return false;">Pope Francis: Catholics and Lutherans must step...</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/04/famous-youtube-priest-sends-message-the-biggest-problem-is-a-lack-of-gratitude" onclick="window.open('http://www.romereports.com/2017/02/04/famous-youtube-priest-sends-message-the-biggest-problem-is-a-lack-of-gratitude','_self');return false;">Famous YouTube priest sends message: The bigges...</a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/02/what-trump-thinks-about-pope-francis-according-to-his-tweets" onclick="window.open('http://www.romereports.com/2017/02/02/what-trump-thinks-about-pope-francis-according-to-his-tweets','_self');return false;">What Trump thinks about Pope Francis, according...</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/03/nuns-from-all-over-the-world-that-rescue-prostitutes-meet-in-rome" onclick="window.open('http://www.romereports.com/2017/02/03/nuns-from-all-over-the-world-that-rescue-prostitutes-meet-in-rome','_self');return false;">Nuns from all over the world who rescue prostit...</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/06/pope-s-message-for-the-super-bowl" onclick="window.open('http://www.romereports.com/2017/02/06/pope-s-message-for-the-super-bowl','_self');return false;">Pope's message for the Super Bowl</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/09/pope-francis-at-santa-marta-we-have-the-dna-of-children-of-god" onclick="window.open('http://www.romereports.com/2017/02/09/pope-francis-at-santa-marta-we-have-the-dna-of-children-of-god','_self');return false;">Pope Francis at Santa Marta: We have the DNA of...</a></span></div><div class="clear"></div></div>
				<div class="tabslash" id="tabs-3" style="display:none"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/29/scientific-evidence-of-eucharistic-miracles" onclick="window.open('http://www.romereports.com/2017/01/29/scientific-evidence-of-eucharistic-miracles','_self');return false;">Scientific Evidence of Eucharistic Miracles </a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/02/what-trump-thinks-about-pope-francis-according-to-his-tweets" onclick="window.open('http://www.romereports.com/2017/02/02/what-trump-thinks-about-pope-francis-according-to-his-tweets','_self');return false;">What Trump thinks about Pope Francis, according...</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/12/pope-francis-opens-vatican-shelters-for-24-hours-to-protect-homeless-from-the-cold" onclick="window.open('http://www.romereports.com/2017/01/12/pope-francis-opens-vatican-shelters-for-24-hours-to-protect-homeless-from-the-cold','_self');return false;">Pope Francis opens Vatican shelters for 24 hour...</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/15/a-deacon-and-his-priest-son-serve-together-in-a-papal-mass-in-st-peter-s-basilica" onclick="window.open('http://www.romereports.com/2017/01/15/a-deacon-and-his-priest-son-serve-together-in-a-papal-mass-in-st-peter-s-basilica','_self');return false;">A deacon and his priest son serve together in a...</a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017" onclick="window.open('http://www.romereports.com/2017/02/07/pope-francis-message-for-lent-2017','_self');return false;">Pope Francis' message for Lent 2017</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/13/pope-francis-letter-to-young-people" onclick="window.open('http://www.romereports.com/2017/01/13/pope-francis-letter-to-young-people','_self');return false;">Pope Francis' Letter to Young People </a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/20/the-pope-sends-trump-a-message-asking-him-to-govern-using-ethical-values" onclick="window.open('http://www.romereports.com/2017/01/20/the-pope-sends-trump-a-message-asking-him-to-govern-using-ethical-values','_self');return false;">The pope sends Trump a message asking him to go...</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/16/christian-syrian-refugee-what-has-happened-to-us-has-not-hurt-our-faith" onclick="window.open('http://www.romereports.com/2017/01/16/christian-syrian-refugee-what-has-happened-to-us-has-not-hurt-our-faith','_self');return false;">Christian Syrian refugee: What has happened to ...</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/01/22/die-hard-british-atheist-reveals-shocking-discovery-of-god-in-new-book" onclick="window.open('http://www.romereports.com/2017/01/22/die-hard-british-atheist-reveals-shocking-discovery-of-god-in-new-book','_self');return false;">Die-hard British atheist reveals shocking disco...</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint" onclick="window.open('http://www.romereports.com/2016/04/23/the-story-of-the-japanese-samurai-who-could-be-declared-a-saint','_self');return false;">The story of the Japanese samurai who could be ...</a></span></div><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div class="allnews"><a rel="nofollow" href="http://www.romereports.com/all-news">All news&nbsp;&nbsp;</a></div>
		</div><!--googleon: all--> <div class="clear"></div> 
		<div class="follow_us_container">
			<div class="follow_us_title">
				<span class="big_letter">F</span>
				<span class="rest">ollow us</span>
				<span>&nbsp;&nbsp;<img src="http://www.romereports.com/layout/seta_curva.png" /></span>
			</div>
			<div class="follow_us_icon_container"><div class="follow_us_icon" ><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img height="28px" src="http://www.romereports.com/files/menus/83_1.png" title="Facebook" border="0" /></a></div><div class="follow_us_icon" ><a href="https://twitter.com/romereports"><img height="28px" src="http://www.romereports.com/files/menus/84_1.png" title="Twitter" border="0" /></a></div><div class="follow_us_icon" ><a href="http://www.youtube.com/user/romereports/featured"><img height="28px" src="http://www.romereports.com/files/menus/85_1.png" title="Youtube" border="0" /></a></div><div class="follow_us_icon" ><a href="http://www.romereports.com/rssfeeds/all-news"><img height="28px" src="http://www.romereports.com/files/menus/101_1.png" title="RSS" border="0" /></a></div>
			</div>
			<div class="follow_us_line"></div>
		</div> <div class="clear"></div> </div> <div class="rightColum"> <div style="width:600px;margin-left:auto;margin-right:auto;margin-top:15px;"><div style="position:relative;float:left;border:#000 0px solid"><div class="n-content"><div class="n-content"><div class="titulo_noticias2"><h1>Pope Francis: antisemitism is completely contrary to Christian principles</h1></div></div></div><div class="data_noticia" style="padding-top:10px;padding-bottom:10px">2017-02-09</div><div class="addthis_toolbox addthis_default_style addthis_24x24_style"><a class="addthis_counter_facebook" addthis:url="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles"></a><a class="addthis_counter_twitter" addthis:url="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles"></a><a class="addthis_counter_pinterest_share" addthis:url="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles"></a><a class="addthis_counter_email" addthis:url="http://www.romereports.com/2017/02/09/pope-francis-antisemitism-is-completely-contrary-to-christian-principles"></a><a href="#printnews" style="margin-left:2px"><img src="http://www.romereports.com/layout/printer.png" width="22" height="22" border="0" alt="" /></a></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script><br /></div><div class="separador"></div><div style="position:relative;float:left;width:100%"><p><div>Several representatives of <span style="font-weight: bold;">the Anti-Defamation League met with the pope this morning at the Vatican. </span>This US organization works against antisemitism and racial hatred. It does so by denouncing these actions and creating educational projects.&nbsp;</div><div><br /></div><div>The Anti-Defamation League stated that both they and the Catholic Church are concerned about the rise of antisemitism, Islamophobia, and the persecution of Christians around the world.&nbsp;</div><div><br /></div><div>Pope Francis remembered that <span style="font-weight: bold;">"whereas the culture of encounter and reconciliation engenders life and gives rise to hope, the "non-culture&rdquo; </span>of hate sows death and reaps despair.&rdquo;&nbsp;</div><div><br /></div><div>The Pope also condemned antisemitism and said that "the best way of preventing every kind of violence is caring for the sacred gift of all human life, and safeguarding its dignity from conception to death.&rdquo;&nbsp;</div><div><br /></div><div><span style="font-weight: bold;">POPE FRANCIS</span></div><div><span style="font-style: italic;">"Sadly, anti-Semitism, which I again denounce in all its forms as completely contrary to Christian principles and every vision worthy of the human person, is still widespread today.&rdquo;&nbsp;</span></div><div><br /></div><div>It was a cordial encounter in which symbolic gifts were not lacking. According to David Sandmel, Director of Inter-religious Engagement in the Anti-Defamation League, <span style="font-weight: bold;">"the relationship between the Jewish people and the Catholic Church is one of the most encouraging stories of the post-World War II era&rdquo;,</span> and "can serve as a model in these times of division.&rdquo;&nbsp;</div><div><br /></div><div>He says there are some "unresolved issues between the Church and the Jewish people&rdquo;. &nbsp;These include:&nbsp;</div><div><br /></div><div>- The failure of Israel and the Holy See to conclude negotiations on the Formal Agreement.&nbsp;</div><div><br /></div><div>- The fact that the Vatican archives from Pope Pius XII during the Holocaust have yet to be opened to researchers.</div><div><br /></div><div>-That antisemitism, though expressly and regularly repudiated by the Church, has not yet been eliminated from its ranks.&nbsp;</div><div><br /></div><div>- Anti-Christian violence and rhetoric from extremist Jews in Israel is also a concern.&nbsp;</div><div><br /></div><div><br /></div><div>The Anti-Defamation League <span style="font-weight: bold;">was founded in 1913 to counter antisemitism. </span>Pope Francis is the third pope to meet with this association, as they also visited John Paul II and Benedict XVI.</div><div><span style="color: rgb(255, 255, 255);"><br /></span></div><div><span style="color: rgb(255, 255, 255);"><br /></span></div><div><span style="color: rgb(255, 255, 255);">JMB/JC</span></div><div><span style="color: rgb(255, 255, 255);">CTV</span></div><div><span style="color: rgb(255, 255, 255);">FL</span></div><div><span style="color: rgb(255, 255, 255);">- BN</span></div><div><span style="color: rgb(255, 255, 255);">Up: AC</span></div><div><br /></div><div><br /></div> </p></div>		<div style="display:none" id="printnews"><link rel="stylesheet" href="http://www.romereports.com/layout/template.css?dp=16" type="text/css" media="print" /><div class="n-content2"><div class="titulo_noticias2"><div class="n-content"><div class="titulo_noticias2">Pope Francis: antisemitism is completely contrary to Christian principles></div></div></div></div><div>Several representatives of <span style="font-weight: bold;">the Anti-Defamation League met with the pope this morning at the Vatican. </span>This US organization works against antisemitism and racial hatred. It does so by denouncing these actions and creating educational projects.&nbsp;</div><div><br /></div><div>The Anti-Defamation League stated that both they and the Catholic Church are concerned about the rise of antisemitism, Islamophobia, and the persecution of Christians around the world.&nbsp;</div><div><br /></div><div>Pope Francis remembered that <span style="font-weight: bold;">"whereas the culture of encounter and reconciliation engenders life and gives rise to hope, the "non-culture&rdquo; </span>of hate sows death and reaps despair.&rdquo;&nbsp;</div><div><br /></div><div>The Pope also condemned antisemitism and said that "the best way of preventing every kind of violence is caring for the sacred gift of all human life, and safeguarding its dignity from conception to death.&rdquo;&nbsp;</div><div><br /></div><div><span style="font-weight: bold;">POPE FRANCIS</span></div><div><span style="font-style: italic;">"Sadly, anti-Semitism, which I again denounce in all its forms as completely contrary to Christian principles and every vision worthy of the human person, is still widespread today.&rdquo;&nbsp;</span></div><div><br /></div><div>It was a cordial encounter in which symbolic gifts were not lacking. According to David Sandmel, Director of Inter-religious Engagement in the Anti-Defamation League, <span style="font-weight: bold;">"the relationship between the Jewish people and the Catholic Church is one of the most encouraging stories of the post-World War II era&rdquo;,</span> and "can serve as a model in these times of division.&rdquo;&nbsp;</div><div><br /></div><div>He says there are some "unresolved issues between the Church and the Jewish people&rdquo;. &nbsp;These include:&nbsp;</div><div><br /></div><div>- The failure of Israel and the Holy See to conclude negotiations on the Formal Agreement.&nbsp;</div><div><br /></div><div>- The fact that the Vatican archives from Pope Pius XII during the Holocaust have yet to be opened to researchers.</div><div><br /></div><div>-That antisemitism, though expressly and regularly repudiated by the Church, has not yet been eliminated from its ranks.&nbsp;</div><div><br /></div><div>- Anti-Christian violence and rhetoric from extremist Jews in Israel is also a concern.&nbsp;</div><div><br /></div><div><br /></div><div>The Anti-Defamation League <span style="font-weight: bold;">was founded in 1913 to counter antisemitism. </span>Pope Francis is the third pope to meet with this association, as they also visited John Paul II and Benedict XVI.</div><div><span style="color: rgb(255, 255, 255);"><br /></span></div><div><span style="color: rgb(255, 255, 255);"><br /></span></div><div><span style="color: rgb(255, 255, 255);">JMB/JC</span></div><div><span style="color: rgb(255, 255, 255);">CTV</span></div><div><span style="color: rgb(255, 255, 255);">FL</span></div><div><span style="color: rgb(255, 255, 255);">- BN</span></div><div><span style="color: rgb(255, 255, 255);">Up: AC</span></div><div><br /></div><div><br /></div> </div>
		<script>$(document).ready(function() {$(".video-bg").show();});</script></div></div> <div class="clear"></div> </div> </div> </div> <div class="footter-bg"> <div class="content-center"> <div class="top"><a href="#" onclick="jQuery('html, body').animate( { scrollTop: 0 }, 'slow' );" id="gototop"><img src="http://www.romereports.com/layout/top_en.png" /></a></div><div class="footer_logo"><img src="http://www.romereports.com/layout/logo_footer.png" /></div><div class="footer_lingua"><div class="combo">LANGUAGE:</div><div class="text">ENG</div><div class="bt" id="bt_lang"></div><div class="choose" id="lang_txt" onclick="window.open('2017/02/09/papa-condena-el-antisemitismo-por-desgracia-esta-vision-deplorable-sigue-extendida','_self')">ESPAÑOL</div></div> </div> </div> <div class="footter"> <div class="content-center"> <div class="acessos-div"><div class="menus2">					<div class="menus_line">News :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/vatican" class="grey">Vatican</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/pope-francis" class="grey">Pope</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/world" class="grey">World</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/tech-science" class="grey">Tech & Science</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/art-culture" class="grey">Art & Culture</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/pg160876-holy-week-en" class="grey">Holy Week</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/all-news" class="grey">All News</a></div>
							<div class="inline"><a href="http://www.romereports.com/pg160715-jubileo-de-la-misercordia-es" class="grey">Jubilee Year of Mercy</a></div>
								<div class="clear"></div>
										<div class="menus_line">Support & Contact :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/support" class="grey">Support</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/corrections" class="grey">Corrections</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/info" class="grey">Info</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/sales" class="grey">Sales</a></div>
							<div class="inline"><a href="http://www.romereports.com/work-with-us" class="grey">Work with us</a></div>
								<div class="clear"></div>
										<div class="menus_line">Connect with RR :</div>				<div class="inline"><a href="https://twitter.com/romereportsesp"><img src="http://www.romereports.com/files/menus/138_1.png" border="0" /></a></div>
							<div class="inline"><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img src="http://www.romereports.com/files/menus/139_1.png" border="0" /></a></div>
							<div class="inline"><a href="http://www.romereports.com/rssfeeds/all-news"><img src="http://www.romereports.com/files/menus/141_1.png" border="0" /></a></div>
								<div class="clear"></div>
										<div class="menus_line">About :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/privacy" class="grey">Privacy Policy</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/contact-us" class="grey">Advertise With Us</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/copyright" class="grey">Copyright</a></div>
							<div class="inline"><a href="http://www.romereports.com/about-us" class="grey">About us</a></div>
								<div class="clear"></div>
								
						<div class="menus"><b>E-COMMERCE</b><div class="line">&nbsp;</div>
						<div class="menus_col"><a href="http://www.romereports.com/shop?p_filtros=club&left_f=8" class="grey">Club</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=1" class="grey">English</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=2" class="grey">Spanish</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=3" class="grey">Italian</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=4" class="grey">Other</a></div></div>			
						<div class="menus"><b>CLUB</b><div class="line">&nbsp;</div>
						<div class="menus_col"><a class="grey" href="http://www.romereports.com/pg177-club-page-105420-weekly-program-en">Weekly Program</a></div></body></HTML></div>			
						<div class="menus"><b>TV SERVICES - BUSINESS</b><div class="line">&nbsp;</div>
										<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p2" class="grey">Breaking news</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p2" class="grey">Premium news</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p1" class="grey">Weekly program</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/website-service" class="grey">Agency banner</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/our-catalogue" class="grey">Documentaries</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p3" class="grey">Correspondence</a></div>
			</div></div></div>			
	 <div class="clear"></div><div class="footer-access"><span><a href="http://www.romereports.com/privacy" class="footer_grey">Privacy</a></span><span >&nbsp;-&nbsp;</span><span><a href="http://www.romereports.com/disclaimer" class="footer_grey">Disclaimer</a></span><span >&nbsp;-&nbsp;</span><span><a href="http://www.romereports.com/contact-us" class="footer_grey">Contact Us</a></span></div> <div class="clear"></div> <div class="text-footer"><p>Copyright &copy; ROME REPORTS All Rights Reserved. &nbsp; &nbsp;ROME REPORTS srl C.F. e P.I. 06362071000<script type="text/javascript">
var sc_project=2620107;
var sc_invisible=1;
var sc_security="3c3e89fa";
</script>
<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="joomlavisitors" href="http://statcounter.com/joomla/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/2620107/0/3c3e89fa/1/" alt="joomla visitors"></a></div></noscript>

&nbsp;Tel. (+39) 06 4523 4311</p>  </div> </div> </div> <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tDHWV7YXNsXfD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tDHWV7YXNsXfD.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8260628-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>