<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Pope's weekly schedule: He visits Fatima for 100th anniversary - ROME REPORTS</title>
<meta name="description" content="He will leave for Portugal May 12-13 to celebrate the apparitions of Our Lady of Fatima. " />
<meta name="twitter:description" content="He will leave for Portugal May 12-13 to celebrate the apparitions of Our Lady of Fatima. " /> <META NAME="robots" CONTENT="all" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta name="revisit-after" content="1 day">
<meta name="distribution" content="global">
<meta name="googlebot" content="noodp">
<meta name="rating" content="general">
<meta http-equiv="Cache-control" content="public">
<meta name="viewport" content="width=850, initial-scale=-1">
<link rel="shortcut icon" href="http://www.romereports.com/favicon.ico" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - New Cardinals 2015 - RSS" href="http://www.romereports.com/rssfeeds/new-cardinals-2015" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - WYD Krakow 2016 - RSS" href="http://www.romereports.com/rssfeeds/wyd-krakow-2016" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope Francis - RSS" href="http://www.romereports.com/rssfeeds/pope-francis" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Vatican - RSS" href="http://www.romereports.com/rssfeeds/vatican" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Jubilee Year - RSS" href="http://www.romereports.com/rssfeeds/jubilee-year" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - World - RSS" href="http://www.romereports.com/rssfeeds/world" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Tech & Science - RSS" href="http://www.romereports.com/rssfeeds/tech-science" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Art & Culture - RSS" href="http://www.romereports.com/rssfeeds/art-culture" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Cuba - RSS" href="http://www.romereports.com/rssfeeds/pope-in-cuba" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in U.S. - RSS" href="http://www.romereports.com/rssfeeds/pope-in-u-s-" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in South America - RSS" href="http://www.romereports.com/rssfeeds/pope-in-south-america" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Bolivia - RSS" href="http://www.romereports.com/rssfeeds/pope-in-bolivia" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Ecuador - RSS" href="http://www.romereports.com/rssfeeds/pope-in-ecuador" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Paraguay - RSS" href="http://www.romereports.com/rssfeeds/pope-in-paraguay" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Ecology Encyclical - RSS" href="http://www.romereports.com/rssfeeds/ecology-encyclical" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Amoris Laetitia. - RSS" href="http://www.romereports.com/rssfeeds/amoris-laetitia-" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Holy Week - RSS" href="http://www.romereports.com/rssfeeds/holy-week" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Mexico - RSS" href="http://www.romereports.com/rssfeeds/pope-in-mexico" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Africa - RSS" href="http://www.romereports.com/rssfeeds/pope-in-africa" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - New Cardinals - RSS" href="http://www.romereports.com/rssfeeds/new-cardinals" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Synod 2015 - RSS" href="http://www.romereports.com/rssfeeds/synod-2015" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Pope in Sarajevo - RSS" href="http://www.romereports.com/rssfeeds/pope-in-sarajevo" /><link rel="alternate" type="application/rss+xml" title="ROME REPORTS TV News Agency - Synod 2014 - RSS" href="http://www.romereports.com/rssfeeds/synod-2014" /><meta property="og:type" content="article" /><meta property="og:title" content="Pope's weekly schedule: He visits Fatima for 100th anniversary" /><meta name="twitter:title" content="Pope's weekly schedule: He visits Fatima for 100th anniversary" /> <meta property="og:description" content="He will leave for Portugal May 12-13 to celebrate the apparitions of Our Lady of Fatima. " /><meta property="og:image" content="http://www.romereports.com/files/pages/img20170505162727590c8bcf4589b.png" />
<meta name="twitter:image" content="http://www.romereports.com/files/pages/img20170505162727590c8bcf4589b.png"> 
<link rel="image_src" href="http://www.romereports.com/files/pages/img20170505162727590c8bcf4589b.png" />
<meta property="og:site_name" content="www.romereports.com" /> 

<link rel="canonical" href="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary" /><meta property="og:url" content="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary" /> <link rel="stylesheet" href="files/template_print.css" type="text/css" media="print" /> <link rel="stylesheet" href="files/template.css" type="text/css" media="screen" /> <link rel="stylesheet" href="http://www.romereports.com/layout/responsive/awesome/css/font-awesome.css" type="text/css" media="all" /><script>var DEVICE = 'computer';var SITE_HTTP_URL = 'http://www.romereports.com/'; var SITE_LANG = 'en';var FILTRO_TOPO = '';var FILTRO_LEFT = '';</script>
<script type="text/javascript" src="files/script.js?dp=16"></script><script type="text/javascript" src="http://www.romereports.com/external_api/cookiebar.js?dp=16&lang=en" id="cookiebarjs"></script>
<script src="layout/menu/jquery.mnmenu.js" type="text/javascript"></script>
<script>
$(document).ready(function() 
{
		$('#idmenu').show().mnmenu();
	$('.drop').css('display', 'none');
});
</script>
<script src="layout/responsive/menu_drop.js" type="text/javascript"></script>
<script>
(function() {var cx = '002106107121255380862:tbcf0kzs-zo';  var gcse = document.createElement('script');  gcse.type = 'text/javascript';  gcse.async = true;  gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//cse.google.com/cse.js?cx=' + cx; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s); })();
</script>
<!--[if lt IE 7]>
	<div style=' clear: both; text-align:center; position: relative;'>
		<a href="http://www.microsoft.com/windows/internet-explorer/default.aspx?ocid=ie6_countdown_bannercode"><img src="http://storage.ie6countdown.com/assets/100/images/banners/warning_bar_0000_us.jpg" border="0"  alt="" /></a>
	</div>
<![endif]-->
<!--[if lt IE 9]>
	<script type="text/javascript" src="http://www.romereports.com/layout/html5/html5.js"></script>
	<link rel="stylesheet" href="http://www.romereports.com/layout/html5/ie.css" type="text/css" media="screen">
<![endif]-->
<script> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "20667443" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })(); </script><noscript> <img src="http://b.scorecardresearch.com/p?c1=2&c2=20667443&cv=2.0&cj=1" /></noscript>
</head>
<body topmargin="0" leftmargin="0" rightmargin="0" bottommargin="0" style=' background-color:#FFFFFF;'  id="page1"><div class="banner"><div><div style="float:left"><!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/automatico/index.php?tipo=14&largura=728&altura=90&select_image=0&tema=&bg_color=000000&aleatoria="  width="728" height="90" frameborder=0 SCROLLING="no" style="background-color:000000"></iframe>	</div><div style="float:left"><!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/sem_comportamento/index.php?tipo=34&largura=232&altura=90&select_image=0&tema=&bg_color=&aleatoria="  width="232" height="90" frameborder=0 SCROLLING="no" ></iframe></div><div class="clear"></div></div></div> <div class="grey-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo1.png" /></div> <div class="pesquisa"> <div class="bloco"></div><div class="bloco"><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img src="http://www.romereports.com/files/menus/122_1.png" title="FACEBOOK" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="https://twitter.com/romereports"><img src="http://www.romereports.com/files/menus/123_1.png" title="TWITTER" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="http://www.youtube.com/user/romereports/featured"><img src="http://www.romereports.com/files/menus/124_1.png" title="YOUTUBE" border="0" /></a></div><div style="width:24px;float:left;margin-right:1px;margin-top:2px"><a href="http://www.romereports.com/rssfeeds/all-news"><img src="http://www.romereports.com/files/menus/125_1.png" title="RSS" border="0" /></a></div><div class="pesquisa_fm" style="margin-top:-23px;text-align:left;position:relative"><gcse:search></gcse:search></div></div></div> </div> </div> <div class="black-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo2.png" /></div> <div class="menu_top"><div class="menu" onClick='window.open("http://www.romereports.com/pg158-client-registration-en?reg_newsletter=1","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/161_1.png" title="" border="0" /></div><div class="text">Newsletter</div></div><div class="menu" onClick='window.open("http://www.romereports.com/services","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/64_1.png" title="" border="0" /></div><div class="text">TV Services</div></div><div class="menu" onClick='window.open("http://www.romereports.com/club-page","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/65_1.png" title="" border="0" /></div><div class="text">RR Club</div></div><div class="menu" onClick='window.open("http://www.romereports.com/shop","_top")'><div class="img"><img src="http://www.romereports.com/files/menus/66_1.png" title="" border="0" /></div><div class="text">Shop</div></div><div class="footer_lingua2"><div class="combo">LANGUAGE:</div><div class="text">ENG</div><div class="bt" id="bt_lang2"></div><div class="choose" id="lang_txt2" onclick="window.open('http://www.romereports.com/2017/05/08/agenda-del-papa-viaje-a-fatima-para-celebrar-el-100-aniversario-de-las-apariciones','_self')">ESPAÑOL</div></div></div> </div> </div> <div class="grad-bg"> <div class="content-center"> <div class="logo1" onclick="window.open('http://www.romereports.com/homepage','_self')"><img src="http://www.romereports.com/layout/rome_logo3.png" /></div> <ul id="idmenu" class="mnmenu"><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/vatican"><span>Vatican</span></a><ul><li><a href="http://www.romereports.com/jubilee-year"><span>Jubilee Year</span></a></li><li><a href="http://www.romereports.com/synod-2015"><span>Synod 2015</span></a></li><li><a href="http://www.romereports.com/synod-2014"><span>Synod 2014</span></a></li></ul></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/pope-francis"><span>Pope Francis</span></a><ul><li><a href="http://www.romereports.com/pope-in-mexico"><span>Pope Francis in Mexico</span></a></li><li><a href="http://www.romereports.com/pope-in-africa"><span>Pope in Africa</span></a></li><li><a href="http://www.romereports.com/pope-in-cuba"><span>Pope Francis in Cuba</span></a></li><li><a href="http://www.romereports.com/pope-in-u-s-"><span>Pope Francis in U.S.</span></a></li><li><a href="http://www.romereports.com/pope-in-paraguay"><span>Pope in Paraguay</span></a></li><li><a href="http://www.romereports.com/pope-in-south-america"><span>Pope in South America</span></a></li><li><a href="http://www.romereports.com/pope-in-ecuador"><span>Pope in Ecuador</span></a></li><li><a href="http://www.romereports.com/pope-in-bolivia"><span>Pope in Bolivia</span></a></li></ul></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/world"><span>World</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/tech-science"><span>Tech & Science</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/art-culture"><span>Art & Culture</span></a></li><li style="border-bottom:#CC0000 5px solid"><a href="http://www.romereports.com/all-news"><span>All News</span></a></li></ul><div class="menu_off2" style="width:100%;background:#000" onClick='window.open("http://www.romereports.com/all-news","_self")'><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/automatico/index.php?tipo=24&largura=962&altura=100&select_image=0&tema=&bg_color=&aleatoria="  width="962" height="100" frameborder=0 SCROLLING="no" ></iframe>	</div><div class="clear"></div><div class="drop"><ul><li><h3><a href="#" class="parent" onclick="return false;"><img src="layout/responsive/icon-menu.png" border="0" alt="" /></a></h3><ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="#" onclick="return false;">Vatican</a></h3><ul><li onclick="javascript:window.open('http://www.romereports.com/jubilee-year','_self');return false;"><a href="http://www.romereports.com/jubilee-year">Jubilee Year</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/synod-2015','_self');return false;"><a href="http://www.romereports.com/synod-2015">Synod 2015</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/synod-2014','_self');return false;"><a href="http://www.romereports.com/synod-2014">Synod 2014</a><div class="c"></div></li><div class="c"></div><div class="clear"></div></ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="#" onclick="return false;">Pope Francis</a></h3><ul><li onclick="javascript:window.open('http://www.romereports.com/pope-in-mexico','_self');return false;"><a href="http://www.romereports.com/pope-in-mexico">Pope Francis in Mexico</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-africa','_self');return false;"><a href="http://www.romereports.com/pope-in-africa">Pope in Africa</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-cuba','_self');return false;"><a href="http://www.romereports.com/pope-in-cuba">Pope Francis in Cuba</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-u-s-','_self');return false;"><a href="http://www.romereports.com/pope-in-u-s-">Pope Francis in U.S.</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-paraguay','_self');return false;"><a href="http://www.romereports.com/pope-in-paraguay">Pope in Paraguay</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-south-america','_self');return false;"><a href="http://www.romereports.com/pope-in-south-america">Pope in South America</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-ecuador','_self');return false;"><a href="http://www.romereports.com/pope-in-ecuador">Pope in Ecuador</a><div class="c"></div></li><div class="c"></div><li onclick="javascript:window.open('http://www.romereports.com/pope-in-bolivia','_self');return false;"><a href="http://www.romereports.com/pope-in-bolivia">Pope in Bolivia</a><div class="c"></div></li><div class="c"></div><div class="clear"></div></ul><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/world">World</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/tech-science">Tech & Science</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/art-culture">Art & Culture</a></h3><li style="border-bottom:#CC0000 5px solid"><h3><a href="http://www.romereports.com/all-news">All News</a></h3></ul></li></ul></div> </div> </div> <div class="video-bg" style="display:none"> <div class="content-center"> <div class="media"><iframe width="588" height="332" src="http://www.youtube.com/embed/0vNK5keMmaA?wmode=transparent&autoplay=0&rel=0"  frameborder="0" allowfullscreen></iframe></div> <div class="related"><div style="margin-top:13px;margin-left:19px;"><img src="http://www.romereports.com/layout/related_en.png" /><div class="clear"></div> 
				 <a href="http://www.romereports.com/2017/04/17/pope-s-schedule-consistory-for-cause-of-sainthood-for-fatima-shepherds"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:20px" onclick="window.open('http://www.romereports.com/2017/04/17/pope-s-schedule-consistory-for-cause-of-sainthood-for-fatima-shepherds','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img2017041417135858f0e7360c4cf_2.png?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2>Pope's Schedule: Consistory for cause of sainthood for Fatima shepherds</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">April 17, 2017. He will celebrate the "New Mart...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			 
				 <a href="http://www.romereports.com/2017/04/20/pope-confirms-that-he-will-canonize-two-fatima-s-visionaries"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:5px" onclick="window.open('http://www.romereports.com/2017/04/20/pope-confirms-that-he-will-canonize-two-fatima-s-visionaries','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img2017042016085658f8c0f86382e_2.png?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2>Pope confirms that he will canonize two Fatima's visionaries</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">April 20, 2017. Shepherds Francis and Jacinta w...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			 
				 <a href="http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima"  class="noticia" style="margin:0"><div class="noticia" style="margin-top:10px;height:70px;margin-left:20px;margin-top:5px" onclick="window.open('http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima','_self')">
					<div class="noticiatext">
						<div class="hide-pic2" style="background-image:url(/files/pages/img201705031726345909f6aa19a31_2.png?d=16)"><div class="set_corner" style="background-image:url(/files/pages/CC0000.png?d=16)"></div><img src="http://www.romereports.com/layout/play_small2.png" alt="" border="0" width="28" class="small" /></div>
					<div class="noticiatitulo" style="margin-bottom:0"><div style="margin-bottom:0;font-size:12px;line-height:13px;font-weight:none"><h2>What are the 3 secrets of Fatima?</h2></div></div><div class="noticiaresumo" style="margin-top:0;line-height:12px;margin-top:2px">May 3, 2017. The Virgin Mary revealed facts rel...<div class="clear"></div></div>
					<div class="clear"></div>
					</div>
					<div class="clear"></div>
				</div><div class="clear"></div></a>
				<div class="clear"></div>
			</div></div> </div> </div> <div class="ticker-bg"> <div class="content-center"><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/ticker/index.php"  width="960" height="21" frameborder=0 SCROLLING="no"></iframe></div> </div> <div class="content"> <div class="content-bg"> <div class="content-center"> <div class="leftColum">  <div class="clear"></div> <div> <!--googleoff: all--><a rel="nofollow"  href="http://www.romereports.com/what-s-this-report-bad-ads" style="font-size:11px; color:#216C9F">What's this? / Report Bad Ads<br /></a><!--googleon: all--><iframe marginheight="0" allowtransparency="" marginwidth="0" src="http://www.romereports.com/core/media/sem_comportamento/index.php?tipo=26&largura=300&altura=250&select_image=0&tema=&bg_color=000000&aleatoria="  width="300" height="250" frameborder=0 SCROLLING="no" style="background-color:000000"></iframe> </div> <!--googleoff: all--><script>$(document).ready(function() {$(".scroll-pane-news").jScrollPane();});</script><div class="text_news_container" style="height: 430px;overflow:hidden"><div class="t_news_title"><span class="big_letter">L</span><span class="rest">atest News</span></div><div style="float:left; width:280px; height:10px"></div><div class="scroll-pane-news t_news_container"><div class="t_news_item">
			<div style="float:left;width:280px;height:10px"></div>
			<div class="category" title="Pope Francis">Pope Francis</div>
			<div style="float:left; width:280px; height:5px"></div>
			<h2><a href="http://www.romereports.com/2017/04/13/pope-francis-visits-benedict-xvi-before-his-upcoming-birthday" rel="nofollow" class="title" style="text-decoration:none">Pope Francis visits Benedict XVI before his upcoming birthday</a></h2>
			
			<div class="text">April 13, 2017. Vatican releases statement that the pope visited Benedict XVI yesterday. </div>
			<div style="float:left; width:280px; height:5px"></div>
			<div style="height:2px;width:255px;float:left;background:#efefef;margin-left:5px"></div>
			<div style="float:left;width:280px;height:5px"></div>
			<div class="addthis_toolbox addthis_default_style addthis_14x14_style" style="float:left;height:17px; width:260px;text-align:right">
				<a class="addthis_button_email" addthis:url="http://www.romereports.com/2017/04/13/pope-francis-visits-benedict-xvi-before-his-upcoming-birthday" style="float:right"></a>
				<a class="addthis_button_twitter" addthis:url="http://www.romereports.com/2017/04/13/pope-francis-visits-benedict-xvi-before-his-upcoming-birthday" style="float:right"></a>
				<a class="addthis_button_facebook" addthis:url="http://www.romereports.com/2017/04/13/pope-francis-visits-benedict-xvi-before-his-upcoming-birthday" style="float:right"></a>			
				<a href="#printnews169083" style="margin-left:2px"><img src="layout/printer.png" width="16" height="16" border="0" alt="" /></a>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			</div>
			<div style="float:left;width:280px;height:5px"></div>
			<div style="display:none" id="printnews169083"><div class="rightColum"><div class="n-content"><div class="title">Pope Francis visits Benedict XVI before his upcoming birthday</div>April 13, 2017. Vatican releases statement that the pope visited Benedict XVI yesterday. </div></div></div>
			<div style="display:none" id="printnews169083">
			<div class="t_news_item">
			
			<div class="title">Pope Francis visits Benedict XVI before his upcoming birthday</div>
			<div class="text">April 13, 2017. Vatican releases statement that the pope visited Benedict XVI yesterday. </div>
			</div>  
			</div>  
			
			</div></div><!--googleon: all--> <div class="clear"></div> <!--googleoff: all--><div class="most_popular_container"><div class="most_popular_title"><span class="big_letter">M</span><span class="rest">ost Popular</span></div><div class="clear"></div>
			<div class="tabactivo" id="tab1" onclick="most_popular('1')"><span class="semana">Today</span></div>				
			<div class="tab" id="tab2" onclick="most_popular('2')"><span class="semana">Week</span></div>				
			<div class="tab" id="tab3" onclick="most_popular('3')"><span class="semana">Month</span></div>
			<div class="clear"></div>
			<div class="undertab"></div>
			<div class="clear"></div>
			<div class="container">
				<div class="tabslash" id="tabs-1" style="display:block"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima" onclick="window.open('http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima','_self');return false;">What are the 3 secrets of Fatima?</a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/01/02/sister-act-comes-to-rome-and-stars-italy-s-most-famous-nun" onclick="window.open('http://www.romereports.com/2016/01/02/sister-act-comes-to-rome-and-stars-italy-s-most-famous-nun','_self');return false;">Sister Act comes to Rome...and stars Italy's mo...</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/03/the-best-images-of-pope-francis-in-egypt" onclick="window.open('http://www.romereports.com/2017/05/03/the-best-images-of-pope-francis-in-egypt','_self');return false;">The best images of Pope Francis in Egypt</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church" onclick="window.open('http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church','_self');return false;">Pope says phrase “It's always done that way" da...</a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/07/pope-francis-receives-football-helmet-from-michigan-head-coach" onclick="window.open('http://www.romereports.com/2017/05/07/pope-francis-receives-football-helmet-from-michigan-head-coach','_self');return false;">Pope Francis receives football helmet from Mich...</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/06/investigative-christian-movie-in-box-office-top-10" onclick="window.open('http://www.romereports.com/2017/05/06/investigative-christian-movie-in-box-office-top-10','_self');return false;">Investigative Christian movie in box office “To...</a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/07/live-pope-francis-prays-regina-coeli-in-st-peter-s-square" onclick="window.open('http://www.romereports.com/2017/05/07/live-pope-francis-prays-regina-coeli-in-st-peter-s-square','_self');return false;">LIVE: Pope Francis prays Regina Coeli in St. Pe...</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/30/papal-mass-in-egypt-the-only-fanaticism-believers-can-have-is-that-of-charity" onclick="window.open('http://www.romereports.com/2017/04/30/papal-mass-in-egypt-the-only-fanaticism-believers-can-have-is-that-of-charity','_self');return false;">Papal Mass in Egypt: the only fanaticism believ...</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/07/authors-share-stories-of-the-east-central-europe-martyrs-of-communism" onclick="window.open('http://www.romereports.com/2017/05/07/authors-share-stories-of-the-east-central-europe-martyrs-of-communism','_self');return false;">Authors share stories of the East-Central Europ...</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/07/live-pope-francis-celebrates-mass-and-ordains-transitional-deacons-to-priesthood" onclick="window.open('http://www.romereports.com/2017/05/07/live-pope-francis-celebrates-mass-and-ordains-transitional-deacons-to-priesthood','_self');return false;">LIVE: Pope Francis celebrates Mass and ordains ...</a></span></div><div class="clear"></div></div>
				<div class="tabslash" id="tabs-2" style="display:none"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima" onclick="window.open('http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima','_self');return false;">What are the 3 secrets of Fatima?</a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/03/the-best-images-of-pope-francis-in-egypt" onclick="window.open('http://www.romereports.com/2017/05/03/the-best-images-of-pope-francis-in-egypt','_self');return false;">The best images of Pope Francis in Egypt</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/04/pope-francis-meets-aung-san-suu-kyi" onclick="window.open('http://www.romereports.com/2017/05/04/pope-francis-meets-aung-san-suu-kyi','_self');return false;">Pope Francis meets Aung San Suu Kyi</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/04/vatican-confirms-president-trump-will-meet-with-pope-francis" onclick="window.open('http://www.romereports.com/2017/05/04/vatican-confirms-president-trump-will-meet-with-pope-francis','_self');return false;">Vatican confirms: President Trump will meet wit...</a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/05/vatican-welcomes-the-great-swearing-in-ceremony-of-the-swiss-guards" onclick="window.open('http://www.romereports.com/2017/05/05/vatican-welcomes-the-great-swearing-in-ceremony-of-the-swiss-guards','_self');return false;">Vatican welcomes the great swearing-in ceremony...</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/04/pope-recognizes-the-heroic-virtues-of-cardinal-van-thuan" onclick="window.open('http://www.romereports.com/2017/05/04/pope-recognizes-the-heroic-virtues-of-cardinal-van-thuan','_self');return false;">Pope recognizes the "heroic virtues" of Cardina...</a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/02/pope-s-meeting-with-youth-in-egypt-pray-for-those-who-you-don-t-love" onclick="window.open('http://www.romereports.com/2017/05/02/pope-s-meeting-with-youth-in-egypt-pray-for-those-who-you-don-t-love','_self');return false;"> Pope's meeting with youth in Egypt: Pray for t...</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/02/pope-in-santa-marta-the-church-suffers-for-people-who-do-not-practice-tenderness" onclick="window.open('http://www.romereports.com/2017/05/02/pope-in-santa-marta-the-church-suffers-for-people-who-do-not-practice-tenderness','_self');return false;">Pope in Santa Marta: The Church suffers for peo...</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church" onclick="window.open('http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church','_self');return false;">Pope says phrase “It's always done that way" da...</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/06/investigative-christian-movie-in-box-office-top-10" onclick="window.open('http://www.romereports.com/2017/05/06/investigative-christian-movie-in-box-office-top-10','_self');return false;">Investigative Christian movie in box office “To...</a></span></div><div class="clear"></div></div>
				<div class="tabslash" id="tabs-3" style="display:none"><div class="popular" style="background:#FFF"><span>1.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/12/what-is-pope-benedict-xvi-doing-for-his-90th-birthday" onclick="window.open('http://www.romereports.com/2017/04/12/what-is-pope-benedict-xvi-doing-for-his-90th-birthday','_self');return false;">What is Pope Benedict XVI doing for his 90th bi...</a></span></div><div class="popular" style="background:none"><span>2.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/28/pope-francis-full-speech-to-egyptian-authorities" onclick="window.open('http://www.romereports.com/2017/04/28/pope-francis-full-speech-to-egyptian-authorities','_self');return false;">Pope Francis' Full Speech to Egyptian Authorities</a></span></div><div class="popular" style="background:#FFF"><span>3.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/18/pope-benedict-xvi-s-unseen-photos-released-for-his-90th-birthday" onclick="window.open('http://www.romereports.com/2017/04/18/pope-benedict-xvi-s-unseen-photos-released-for-his-90th-birthday','_self');return false;">Pope Benedict XVI's unseen photos released for ...</a></span></div><div class="popular" style="background:none"><span>4.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/09/live-pope-celebrates-palm-sunday-mass" onclick="window.open('http://www.romereports.com/2017/04/09/live-pope-celebrates-palm-sunday-mass','_self');return false;">LIVE: Pope celebrates Palm Sunday Mass </a></span></div><div class="popular" style="background:#FFF"><span>5.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/07/ten-countries-with-the-most-catholics-according-to-vatican-statistics" onclick="window.open('http://www.romereports.com/2017/04/07/ten-countries-with-the-most-catholics-according-to-vatican-statistics','_self');return false;">Ten countries with the most Catholics according...</a></span></div><div class="popular" style="background:none"><span>6.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church" onclick="window.open('http://www.romereports.com/2017/04/27/pope-says-phrase-it-s-always-done-that-way-damages-the-church','_self');return false;">Pope says phrase “It's always done that way" da...</a></span></div><div class="popular" style="background:#FFF"><span>7.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2016/03/12/the-seven-major-changes-made-by-pope-francis" onclick="window.open('http://www.romereports.com/2016/03/12/the-seven-major-changes-made-by-pope-francis','_self');return false;">The seven major changes made by Pope Francis</a></span></div><div class="popular" style="background:none"><span>8.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima" onclick="window.open('http://www.romereports.com/2017/05/03/what-are-the-3-secrets-of-fatima','_self');return false;">What are the 3 secrets of Fatima?</a></span></div><div class="popular" style="background:#FFF"><span>9.&nbsp;&nbsp;&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/10/vatican-on-trip-to-egypt-the-pope-s-schedule-remains-unchanged" onclick="window.open('http://www.romereports.com/2017/04/10/vatican-on-trip-to-egypt-the-pope-s-schedule-remains-unchanged','_self');return false;">Vatican on trip to Egypt: "The pope's schedule ...</a></span></div><div class="popular" style="background:none"><span>10.&nbsp;&nbsp;<a rel="nofollow" href="http://www.romereports.com/2017/04/20/benedict-xvi-drinks-beer-on-his-90th-birthday" onclick="window.open('http://www.romereports.com/2017/04/20/benedict-xvi-drinks-beer-on-his-90th-birthday','_self');return false;">Benedict XVI drinks beer on his 90th birthday</a></span></div><div class="clear"></div></div>
				<div class="clear"></div>
			</div>
			<div class="clear"></div>
			<div class="allnews"><a rel="nofollow" href="http://www.romereports.com/all-news">All news&nbsp;&nbsp;</a></div>
		</div><!--googleon: all--> <div class="clear"></div> 
		<div class="follow_us_container">
			<div class="follow_us_title">
				<span class="big_letter">F</span>
				<span class="rest">ollow us</span>
				<span>&nbsp;&nbsp;<img src="http://www.romereports.com/layout/seta_curva.png" /></span>
			</div>
			<div class="follow_us_icon_container"><div class="follow_us_icon" ><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img height="28px" src="http://www.romereports.com/files/menus/83_1.png" title="Facebook" border="0" /></a></div><div class="follow_us_icon" ><a href="https://twitter.com/romereports"><img height="28px" src="http://www.romereports.com/files/menus/84_1.png" title="Twitter" border="0" /></a></div><div class="follow_us_icon" ><a href="http://www.youtube.com/user/romereports/featured"><img height="28px" src="http://www.romereports.com/files/menus/85_1.png" title="Youtube" border="0" /></a></div><div class="follow_us_icon" ><a href="http://www.romereports.com/rssfeeds/all-news"><img height="28px" src="http://www.romereports.com/files/menus/101_1.png" title="RSS" border="0" /></a></div>
			</div>
			<div class="follow_us_line"></div>
		</div> <div class="clear"></div> </div> <div class="rightColum"> <div style="width:600px;margin-left:auto;margin-right:auto;margin-top:15px;"><div style="position:relative;float:left;border:#000 0px solid"><div class="n-content2"><div class="titulo_noticias2"><h1>Pope's weekly schedule: He visits Fatima for 100th anniversary</h1></div></div><div class="separador"></div><div class="data_noticia" style="padding-top:10px;padding-bottom:10px">2017-05-08</div><div class="addthis_toolbox addthis_default_style addthis_24x24_style"><a class="addthis_counter_facebook" addthis:url="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary"></a><a class="addthis_counter_twitter" addthis:url="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary"></a><a class="addthis_counter_pinterest_share" addthis:url="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary"></a><a class="addthis_counter_email" addthis:url="http://www.romereports.com/2017/05/08/pope-s-weekly-schedule-he-visits-fatima-for-100th-anniversary"></a><a href="#printnews" style="margin-left:2px"><img src="http://www.romereports.com/layout/printer.png" width="22" height="22" border="0" alt="" /></a></div><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=undefined"></script><br /></div><div class="separador"></div><div style="position:relative;float:left;width:100%"><p><div>This week, <span style="font-weight: bold;"><a href="/pope-francis">Pope Francis</a> will be preparing for his next upcoming Apostolic trip: Fatima. He will be celebrating the 100th anniversary of the apparitions of Our Lady of Fatima.&nbsp;</span></div><div><br /></div><div>Leading up to the trip, he will hold his weekly <span style="font-weight: bold;">General Audience on Wednesday morning</span>. He has been doing a series on <span style="font-weight: bold;">hope </span>for several weeks now and will likely continue this theme with the pilgrims present this week.&nbsp;</div><div><br /></div><div><span style="font-weight: bold;">On Friday afternoon, the pope will depart from Fiumicino airport and go to Portugal.</span> He will then participate in a welcome ceremony and a meeting with the President of the Republic before he visits the <span style="font-weight: bold;">Fatima Stadium and prays the rosary.&nbsp;</span></div><div><br /></div><div><span style="font-weight: bold;">Saturday he will visit the Basilica of Our Lady of the Rosary and greet the bishops from Portugal</span> before returning back home to Rome.&nbsp;</div><div><br /></div><div>Back at the Vatican on <span style="font-weight: bold;">Sunday afternoon,</span> he will lead the <span style="font-weight: bold;">Regina Coeli</span> with all the pilgrims who are gathered in St. Peter's Square.&nbsp;</div><div><br /></div><div><br /></div><div><span style="color: rgb(255, 255, 255);">MB</span></div><div><span style="color: rgb(255, 255, 255);">RR</span></div><div><span style="color: rgb(255, 255, 255);">-F</span></div><div><span style="color: rgb(255, 255, 255);">-PR</span></div><div><span style="color: rgb(255, 255, 255);">Up:JC</span></div><div><br /></div><div><br /></div>  </p></div>		<div style="display:none" id="printnews"><link rel="stylesheet" href="http://www.romereports.com/layout/template.css?dp=16" type="text/css" media="print" /><div class="n-content2"><div class="titulo_noticias2"><div class="n-content2"><div class="titulo_noticias2">Pope's weekly schedule: He visits Fatima for 100th anniversary></div></div></div></div><div>This week, <span style="font-weight: bold;"><a href="/pope-francis">Pope Francis</a> will be preparing for his next upcoming Apostolic trip: Fatima. He will be celebrating the 100th anniversary of the apparitions of Our Lady of Fatima.&nbsp;</span></div><div><br /></div><div>Leading up to the trip, he will hold his weekly <span style="font-weight: bold;">General Audience on Wednesday morning</span>. He has been doing a series on <span style="font-weight: bold;">hope </span>for several weeks now and will likely continue this theme with the pilgrims present this week.&nbsp;</div><div><br /></div><div><span style="font-weight: bold;">On Friday afternoon, the pope will depart from Fiumicino airport and go to Portugal.</span> He will then participate in a welcome ceremony and a meeting with the President of the Republic before he visits the <span style="font-weight: bold;">Fatima Stadium and prays the rosary.&nbsp;</span></div><div><br /></div><div><span style="font-weight: bold;">Saturday he will visit the Basilica of Our Lady of the Rosary and greet the bishops from Portugal</span> before returning back home to Rome.&nbsp;</div><div><br /></div><div>Back at the Vatican on <span style="font-weight: bold;">Sunday afternoon,</span> he will lead the <span style="font-weight: bold;">Regina Coeli</span> with all the pilgrims who are gathered in St. Peter's Square.&nbsp;</div><div><br /></div><div><br /></div><div><span style="color: rgb(255, 255, 255);">MB</span></div><div><span style="color: rgb(255, 255, 255);">RR</span></div><div><span style="color: rgb(255, 255, 255);">-F</span></div><div><span style="color: rgb(255, 255, 255);">-PR</span></div><div><span style="color: rgb(255, 255, 255);">Up:JC</span></div><div><br /></div><div><br /></div>  </div>
		<script>$(document).ready(function() {$(".video-bg").show();});</script></div></div> <div class="clear"></div> </div> </div> </div> <div class="footter-bg"> <div class="content-center"> <div class="top"><a href="#" onclick="jQuery('html, body').animate( { scrollTop: 0 }, 'slow' );" id="gototop"><img src="http://www.romereports.com/layout/top_en.png" /></a></div><div class="footer_logo"><img src="http://www.romereports.com/layout/logo_footer.png" /></div><div class="footer_lingua"><div class="combo">LANGUAGE:</div><div class="text">ENG</div><div class="bt" id="bt_lang"></div><div class="choose" id="lang_txt" onclick="window.open('2017/05/08/agenda-del-papa-viaje-a-fatima-para-celebrar-el-100-aniversario-de-las-apariciones','_self')">ESPAÑOL</div></div> </div> </div> <div class="footter"> <div class="content-center"> <div class="acessos-div"><div class="menus2">					<div class="menus_line">News :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/vatican" class="grey">Vatican</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/pope-francis" class="grey">Pope</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/world" class="grey">World</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/tech-science" class="grey">Tech & Science</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/art-culture" class="grey">Art & Culture</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/pg160876-holy-week-en" class="grey">Holy Week</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/all-news" class="grey">All News</a></div>
							<div class="inline"><a href="http://www.romereports.com/pg160715-jubileo-de-la-misercordia-es" class="grey">Jubilee Year of Mercy</a></div>
								<div class="clear"></div>
										<div class="menus_line">Support & Contact :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/support" class="grey">Support</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/corrections" class="grey">Corrections</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/info" class="grey">Info</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/sales" class="grey">Sales</a></div>
							<div class="inline"><a href="http://www.romereports.com/work-with-us" class="grey">Work with us</a></div>
								<div class="clear"></div>
										<div class="menus_line">Connect with RR :</div>				<div class="inline"><a href="https://twitter.com/romereportsesp"><img src="http://www.romereports.com/files/menus/138_1.png" border="0" /></a></div>
							<div class="inline"><a href="https://www.facebook.com/RomeReportsENG?ref=ts"><img src="http://www.romereports.com/files/menus/139_1.png" border="0" /></a></div>
							<div class="inline"><a href="http://www.romereports.com/rssfeeds/all-news"><img src="http://www.romereports.com/files/menus/141_1.png" border="0" /></a></div>
								<div class="clear"></div>
										<div class="menus_line">About :</div>				<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/privacy" class="grey">Privacy Policy</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/contact-us" class="grey">Advertise With Us</a></div>
							<div class="inline">&nbsp;&nbsp;&nbsp;|<a href="http://www.romereports.com/copyright" class="grey">Copyright</a></div>
							<div class="inline"><a href="http://www.romereports.com/about-us" class="grey">About us</a></div>
								<div class="clear"></div>
								
						<div class="menus"><b>E-COMMERCE</b><div class="line">&nbsp;</div>
						<div class="menus_col"><a href="http://www.romereports.com/shop?p_filtros=club&left_f=8" class="grey">Club</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=1" class="grey">English</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=2" class="grey">Spanish</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=3" class="grey">Italian</a></div><div class="menus_col"><a href="http://www.romereports.com/shop?top_f=4" class="grey">Other</a></div></div>			
						<div class="menus"><b>CLUB</b><div class="line">&nbsp;</div>
						<div class="menus_col"><a class="grey" href="http://www.romereports.com/pg177-club-page-105420-weekly-program-en">Weekly Program</a></div></body></HTML></div>			
						<div class="menus"><b>TV SERVICES - BUSINESS</b><div class="line">&nbsp;</div>
										<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p2" class="grey">Breaking news</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p2" class="grey">Premium news</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p1" class="grey">Weekly program</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/website-service" class="grey">Agency banner</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/our-catalogue" class="grey">Documentaries</a></div>
							<div class="menus_col"><a href="http://www.romereports.com/pg155-services-en#p3" class="grey">Correspondence</a></div>
			</div></div></div>			
	 <div class="clear"></div><div class="footer-access"><span><a href="http://www.romereports.com/privacy" class="footer_grey">Privacy</a></span><span >&nbsp;-&nbsp;</span><span><a href="http://www.romereports.com/disclaimer" class="footer_grey">Disclaimer</a></span><span >&nbsp;-&nbsp;</span><span><a href="http://www.romereports.com/contact-us" class="footer_grey">Contact Us</a></span></div> <div class="clear"></div> <div class="text-footer"><p>Copyright &copy; ROME REPORTS All Rights Reserved. &nbsp; &nbsp;ROME REPORTS srl C.F. e P.I. 06362071000<script type="text/javascript">
var sc_project=2620107;
var sc_invisible=1;
var sc_security="3c3e89fa";
</script>
<script type="text/javascript" src="http://www.statcounter.com/counter/counter.js"></script>
<noscript><div class="statcounter"><a title="joomlavisitors" href="http://statcounter.com/joomla/" target="_blank"><img class="statcounter" src="http://c.statcounter.com/2620107/0/3c3e89fa/1/" alt="joomla visitors"></a></div></noscript>

&nbsp;Tel. (+39) 06 4523 4311</p>  </div> </div> </div> <script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" :
"http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-tDHWV7YXNsXfD"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-tDHWV7YXNsXfD.gif" border="0"
height="1" width="1" alt="Quantcast"/>
</div>
</noscript> <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-8260628-1', 'auto');
  ga('send', 'pageview');
</script>
</body>
</html>